Symptoms
The following message appears:
“JavaScript is not enabled”.
Cause of problem
The JavaScript on your browser is disabled.
Solution
Change your browser settings to enable JavaScript, then press the Retry button at the bottom of the error page and continue the login process.
To change the browser’s settings, perform one of the following procedures, depending on the browser you are using:
In Internet Explorer 5.x and later:
Set your browser security to its default security level, Medium. To do so, follow these steps:
- Go to your Browser menu bar and click on the Tools button. The Tools menu will open.
- In the Tools menu, click the Internet Options... button. The Internet Options dialogue box will open.
- In the Internet Options dialogue box, click on the Security tab. The Security tab pane is displayed .
- Click the Default Level button and return your security level to Medium.
In Firefox:
In Safari:
In Chrome: