Inability to continue the session

Symptoms:
During the event a pop-up message appears:
"Due to problems with your session, you will not be able to continue your participation. Please contact the helpdesk."
The connection icon is red.

Cause of problem:  
Probably a firewall or proxy problem.

Solution:
Contact the helpdesk.
You experienced technical problems that prohibited you from attending the session. This is probably a firewall or proxy problem, but could be something else. In order to fix the problem you will need to contact the helpdesk at the toll free number that appears at the top of the session screen, or in the error message screen.

Submit support request here:
Contact Support

For all inquiries call:
+1.781.810.2700 (press 5)
Weekdays, 9:00AM-5:00PM EST and during Live sessions