A connection error

Symptoms
You cannot access the session, although you are connected to the Internet.

Cause of problem
The application has trouble reaching our servers. This usually is a result of bad proxy settings, firewall or antivirus program, or bad connection

Solution

  • If you received an invitation email to participate in the session, click again on the URL in the invitation. If that still does not help, copy the URL link from the invitation to the browser.
    If you are still encountering problems, contact the helpdesk. Helpdesk contact details appear at the top right-hand side corner of the screen.
  • If you reached the session link through a panel website, contact the panel company and explain that the link does not work properly.
  • Can’t find answers?
    Contact Support